No components marked as affected
Resolved
The issue affecting Desjardins has been resolved.
Systems are operating normally again.
Thank you for your patience.
Identified
We’ve identified the root cause of the issue affecting Desjardins.
A fix is currently in progress.
We will share an update as soon as more information becomes available.
Thank you for your patience.
Flinks Team
Investigating
We have identified that Desjardins is experiencing an outage at this time.
We will monitor this outage and notify you when this Financial Institution is back up and running.
We appreciate your patience and understanding of this process.
The Development team