The issue affecting email notifications for Flinks Pay and Client Dashboard has been resolved. Email delivery has been fully restored and is operating normally. Some notifications and invitations may have been delayed or not delivered during the disruption; if you're expecting an email you haven't received, please re-trigger it or contact your Flinks representative. We apologize for any inconvenience and thank you for your patience.
Resolved
The issue affecting email notifications for Flinks Pay and Client Dashboard has been resolved. Email delivery has been fully restored and is operating normally. Some notifications and invitations may have been delayed or not delivered during the disruption; if you're expecting an email you haven't received, please re-trigger it or contact your Flinks representative. We apologize for any inconvenience and thank you for your patience.
Investigating
We are currently investigating an issue affecting Flinks Pay, Client Dashboard. Users may experience Degraded Performance. Our team is actively working to identify the root cause and implement a solution.
We will share an update as soon as more information becomes available.
Thank you for your patience.
Flinks Team